<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Granite State Mainers | Maine at War</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://maineatwar.bdnblogs.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Brian Swartz","contentPublishedDate":"2022-10-26","contentPublishedTime":"2022-10-26 07:00:52-04:00","lastUpdatedTime":"2022-10-24 17:36:06-04:00","primaryCategory":"the Civil War during its sesquicentennial","allCategories":"the Civil War during its sesquicentennial","visitorIP":"129.146.158.17, 64.252.68.184,10.0.10.159","wordCount":1240}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maineatwar.bdnblogs.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Feed" href="http://maineatwar.bdnblogs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Comments Feed" href="http://maineatwar.bdnblogs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Granite State Mainers Comments Feed" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/maineatwar.bdnblogs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://maineatwar.bdnblogs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://maineatwar.bdnblogs.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://maineatwar.bdnblogs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://maineatwar.bdnblogs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://maineatwar.bdnblogs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summer of ’63 rumor-mongers' href='http://maineatwar.bdnblogs.com/2022/10/19/summer-of-63-rumor-mongers/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" />
<link rel='shortlink' href='https://wp.me/p2gMqJ-2uG' />
<link rel="alternate" type="application/json+oembed" href="http://maineatwar.bdnblogs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaineatwar.bdnblogs.com%2F2022%2F10%2F26%2Fgranite-state-mainers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://maineatwar.bdnblogs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaineatwar.bdnblogs.com%2F2022%2F10%2F26%2Fgranite-state-mainers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2gMqJ-2uG',
            title: 'Granite State Mainers',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine at War:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'BDNBlogs'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://maineatwar.bdnblogs.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "granite-state-mainers";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine at War', 'living', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2014/07/cropped-Smiths-Battery-at-Devils-Den.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Granite State Mainers" />
<meta property="og:url" content="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" />
<meta property="og:description" content="A Civil War monument in New Hampshire lists many local men who served in Maine units. Does this mean these veterans are &#8220;Granite State Mainers&#8221;? For some, certainly “yes.” Located suffi…" />
<meta property="article:published_time" content="2022-10-26T11:00:52+00:00" />
<meta property="article:modified_time" content="2022-10-24T21:36:06+00:00" />
<meta property="og:site_name" content="Maine at War" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="701" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Granite State Mainers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />
</head>

<body class="post-template-default single single-post postid-9590 single-format-standard single-author sidebar no-avatars">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://maineatwar.bdnblogs.com/" title="Maine at War" rel="home">
					<h1 class="site-title">Maine at War</h1>
                    <h2 class="site-description">Maine and the Civil War</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-9"><a href="http://maineatwar.bdnblogs.com/about/">About the Author</a></li>
<li class="page_item page-item-11"><a href="http://maineatwar.bdnblogs.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://maineatwar.bdnblogs.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-9590" class="post-9590 post type-post status-publish format-standard hentry category-sesquicentennial tag-1st-maine-battery tag-1st-maine-infantry-regiment tag-27th-maine-infantry-regiment tag-5th-maine-battery tag-8th-maine-infantry-regiment tag-alfred-r-wormwood tag-benjamin-h-butler tag-berwick tag-chadbourne-warren tag-elijah-boston tag-george-boucher tag-george-l-carpenter tag-henry-wentworth tag-horce-hilton tag-john-b-foote tag-morton-park tag-new-gloucester tag-new-hamp tag-piscataqua-river tag-portsmouth tag-rollinsford tag-south-berwick tag-william-henry-morton">
	<header class="entry-header">
		
            <h1 class="entry-title">Granite State Mainers</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" title="Permalink to Granite State Mainers" rel="bookmark"><time class="entry-date" datetime="2022-10-26T07:00:52+00:00">October 26, 2022</time></a></span><span class="categories-links"><a href="http://maineatwar.bdnblogs.com/category/sesquicentennial/" rel="category tag">the Civil War during its sesquicentennial</a></span><span class="tags-links"><a href="http://maineatwar.bdnblogs.com/tag/1st-maine-battery/" rel="tag">1st Maine Battery</a>, <a href="http://maineatwar.bdnblogs.com/tag/1st-maine-infantry-regiment/" rel="tag">1st Maine Infantry Regiment</a>, <a href="http://maineatwar.bdnblogs.com/tag/27th-maine-infantry-regiment/" rel="tag">27th Maine Infantry Regiment</a>, <a href="http://maineatwar.bdnblogs.com/tag/5th-maine-battery/" rel="tag">5th Maine Battery</a>, <a href="http://maineatwar.bdnblogs.com/tag/8th-maine-infantry-regiment/" rel="tag">8th Maine Infantry Regiment</a>, <a href="http://maineatwar.bdnblogs.com/tag/alfred-r-wormwood/" rel="tag">Alfred R. Wormwood</a>, <a href="http://maineatwar.bdnblogs.com/tag/benjamin-h-butler/" rel="tag">Benjamin H. Butler</a>, <a href="http://maineatwar.bdnblogs.com/tag/berwick/" rel="tag">Berwick</a>, <a href="http://maineatwar.bdnblogs.com/tag/chadbourne-warren/" rel="tag">Chadbourne Warren</a>, <a href="http://maineatwar.bdnblogs.com/tag/elijah-boston/" rel="tag">Elijah Boston</a>, <a href="http://maineatwar.bdnblogs.com/tag/george-boucher/" rel="tag">George Boucher</a>, <a href="http://maineatwar.bdnblogs.com/tag/george-l-carpenter/" rel="tag">George L. Carpenter</a>, <a href="http://maineatwar.bdnblogs.com/tag/henry-wentworth/" rel="tag">Henry Wentworth</a>, <a href="http://maineatwar.bdnblogs.com/tag/horce-hilton/" rel="tag">Horce Hilton</a>, <a href="http://maineatwar.bdnblogs.com/tag/john-b-foote/" rel="tag">John B. Foote</a>, <a href="http://maineatwar.bdnblogs.com/tag/morton-park/" rel="tag">Morton Park</a>, <a href="http://maineatwar.bdnblogs.com/tag/new-gloucester/" rel="tag">New Gloucester</a>, <a href="http://maineatwar.bdnblogs.com/tag/new-hamp/" rel="tag">New Hamp</a>, <a href="http://maineatwar.bdnblogs.com/tag/piscataqua-river/" rel="tag">Piscataqua River</a>, <a href="http://maineatwar.bdnblogs.com/tag/portsmouth/" rel="tag">Portsmouth</a>, <a href="http://maineatwar.bdnblogs.com/tag/rollinsford/" rel="tag">Rollinsford</a>, <a href="http://maineatwar.bdnblogs.com/tag/south-berwick/" rel="tag">South Berwick</a>, <a href="http://maineatwar.bdnblogs.com/tag/william-henry-morton/" rel="tag">William Henry Morton</a></span>					    <div class="author-byline">
			By <a href="http://maineatwar.bdnblogs.com/author/visionsofmaine/" title="Posts by Brian Swartz" rel="author">Brian Swartz</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Granite State Mainers."
               data-url="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg&description=Granite State Mainers" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_9592" style="width: 1210px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg"><img class="size-full wp-image-9592" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg" alt="" width="1200" height="701" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg 1200w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1-450x263.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1-768x449.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1-600x351.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p class="wp-caption-text">On May 30,1903 (Memorial Day), residents of Rollinsford, New Hampshire dedicated a Civil War memorial incorporating a soldier&#8217;s statue and two wartime cannon. There are multiple Maine connections with this memorial. (Brian F. Swartz Photo)</p></div>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">A Civil War monument in New Hampshire lists many local men who served in Maine units. Does this mean these veterans are &#8220;Granite State Mainers&#8221;?</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">For some, certainly “yes.”</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">Located sufficiently distant from the Seacoast <i>and</i> the White Mountains to avoid the tourist hordes, Rollinsford lies directly across the Piscataqua River from South Berwick, also home to a Civil War monument. Settled in the 1630s and once part of adjacent Dover, Rollinsford incorporated as a town in 1849. Some 2,600 people live there today, according to the 2020 U.S. Census. </span></span></p>
<div id="attachment_9594" style="width: 290px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-3.jpg"><img class="size-medium wp-image-9594" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-3-280x450.jpg" alt="" width="280" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-3-280x450.jpg 280w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-3-373x600.jpg 373w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-3.jpg 600w" sizes="(max-width: 280px) 100vw, 280px" /></a><p class="wp-caption-text">Clad in warm-weather clothing, the Union infantryman in Rollinsford, N.H. gazes west into the Granite State. The typical Union statue in Maine depicts an infantryman wearing his greatcoat. (BFS)</p></div>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">The town sent many men into federal service during the Civil War. Local history might have lost their names altogether except for William Henry Morton, born in nearby Portsmouth in February 1814. He helped fund the Civil War “memorial” dedicated at Morton Park on May 30, 1903 (Memorial Day). Morton died at age 90 in June 1904. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">The memorial features a Union infantryman standing atop a granite pedestal, its base two unpolished granite blocks and its mid- and upper sections made from polished granite. A flagpole stands in front of the monument; placed 45 degrees from the monument’s front are two massive siege guns, each weighing almost 9,300 pounds. The cannons were cast prior to the Civil War.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">Unlike most greatcoat-clad Union statues in Maine, the Rollinsford infantryman “dressed” for warm-weather campaigning. His ammunition pouch and canteen swung behind him, his gaiters buttoned above his brogans, the mustachioed soldier grasps the barrel of his rifled musket with his left hand and gazes west. He’s not wearing a greatcoat.</span></span></p>
<p class="western" align="left"><span style="font-size: medium"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">The memorial’s Maine connections appear in the cumulative 72 names inscribed on the pedestal’s four sides. “Dedicated to the soldiers of the Civil War enlisted from the Town of Rollinsford,” the monument lists almost every veteran’s army unit or his Navy affiliation (“USN”). Units are not identified for a few names.</span></span></span></span></p>
<p class="western" align="left"><span style="font-size: medium"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">Surprisingly, many men served with other than New Hampshire units — and 16 joined Maine outfits. Digging into their backgrounds, I discovered that not all claimed Rollinsford residency upon enlisting in the 1st and 5th Maine batteries or the 7th, 8th, 9th, 14th, 17th, 27th, or 30th Maine infantry regiments. </span></span></span></span></p>
<p class="western" align="left"><span style="font-size: medium"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">Let’s meet a few of these Granite State Mainers:</span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Elijah Boston was 38 and married when he enlisted in the 27th Maine Infantry in September 1862. He was a North Berwick farmer, standing 5-8 with blue eyes and brown hair. His soldier’s file indicates he “Deserted” in Portland on October 5, 1862. Would Rollinsford would have inscribed a deserter on its monument. Perhaps he missed a few morning roll calls and earned the notation “deserted”? Evidently not: He is listed as &#8220;deserted&#8221; on the Co. A rolls submitted to the Maine Adjutant General later in 1863. Did he move to Rollinsford after the war and conceal his skedaddler status? I don&#8217;t know.<br />
</span></span></span></span></p>
<div id="attachment_9595" style="width: 365px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-4.jpg"><img class="size-large wp-image-9595" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-4-355x600.jpg" alt="" width="355" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-4-355x600.jpg 355w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-4-266x450.jpg 266w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-4.jpg 600w" sizes="(max-width: 355px) 100vw, 355px" /></a><p class="wp-caption-text">Inscribed on the Rollinsford monument are the names of 72 men who served in the army or navy. Sixteen are credited to Maine units. (BFS)</p></div>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Benjamin H. Butler, a 21-year-old Berwick farmer, also joined the 27th Maine, which never saw combat. He had blue eyes and black hair and, like Boston, a dark complexion. He mustered out in mid-July 1863.</span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Another Berwick resident was 35-year-old George L. Carpenter, a blue-eyed and brown-haired shoemaker. He joined the 1st Maine Battery on March 30, 1865 and saw no action before mustering out that October.</span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">George Boucher, a 31-year-old tailor, had hazel eyes and black hair. Born in England, he was a tailor in South Berwick when he joined the 17th Maine Infantry in July 1862. He mustered out in September 1865. </span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Although born in South Berwick, John B. Foote lived in Biddeford when he joined the 7th Maine Infantry in May 1861. The 21-year-old, 5-4 “carder” went “Missing in action” on May 18, 1864.</span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Horace Hilton was a 40-year-old teamster hailing from Wells in York County when he joined the 14th Maine in January 1862. He reached New Orleans before being medically discharged that June. </span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Another South Berwick resident, 27-year-old farmer Chadbourne Warren joined the 27th Maine and completed his nine-month service. </span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Finally! Henry Wentworth was a 27-year-old baker born in Rollinsford — but he lived in South Berwick when he joined the 27th Maine in September 1862. He mustered out the next July. </span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000">• <span style="font-size: medium"><span style="font-family: Times New Roman, serif"><span lang="en-US">Alfred R. Wormwood was born in New Gloucester, Maine and lived there when he joined the 8th Maine in August 1861 (he had previously served with the short-lived 1st Maine Infantry). He survived the war.</span></span></span></span></p>
<div id="attachment_9597" style="width: 257px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-2.jpg"><img class="size-medium wp-image-9597" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-2-247x450.jpg" alt="" width="247" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-2-247x450.jpg 247w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-2-329x600.jpg 329w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-2.jpg 450w" sizes="(max-width: 247px) 100vw, 247px" /></a><p class="wp-caption-text">The Civil War monument in Rollinsford, N.H. was dedicated in 1903. (BFS)</p></div>
<p class="western" align="left"><span style="font-size: medium"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">Based on their soldiers’ files, only one of these nine men had a direct Rollinsford link, so how did each of the others earn a line on the Rollinsford monument? I suspect each veteran credited to a Maine “Residence” on his soldier&#8217;s file lived in Rollinsford sometime after the war. No town as proud of its Civil War heroes as was Rollinsford would list out-of-towners on a monument just to fluff up a list of names— and the local veterans would not have tolerated such inclusions. </span></span></span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">The Rollinsford monument stands in Morton Park, located at the intersection of Silver Street and Roberts Road. The local fire station stands opposite the park. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">If entering Rollinsford from South Berwick on Portland Avenue (Route 4), take the first right (Short Street) and swing left onto Silver Street. Follow this primarily residential road to the stop sign at Roberts Road. Morton Park is on the left; you cannot miss the monument.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: medium">If driving east on Portland Avenue, turn left onto Roberts Road just past Garrison Players (a theater). Follow the road north past the Old Town Cemetery. The fire station will be on the left; Morton Park and the monument are across the street. </span></span></p>
<p class="western" align="left"><strong><span style="font-family: Times New Roman, serif"><span style="font-size: small"><span style="font-size: medium">Sources: <a href="https://www.cwcanneycamp5.org/rollinsford-civil-war-monument.html">https://www.cwcanneycamp5.org/rollinsford-civil-war-monument.html</a> and the soldiers’ for Elijah Boston, Benjamin H. Butler, George Boucher, George L. Carpenter, John B. Foote, Horce Hilton, Chadbourne Warren, Henry Wentworth, and Alfred R. Wormwood soldiers’ files, Maine State Archives</span></span></span></strong></p>
<p align="left">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p align="left">Be sure to like Maine at War on Facebook!</p>
<p align="left">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p align="left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/06/Maine-at-War-cover-vs-June-2022.jpg"><img class="size-full wp-image-9326 alignright" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/06/Maine-at-War-cover-vs-June-2022.jpg" alt="" width="150" height="190" /></a>If you enjoy reading the adventures of Mainers caught up in the Civil War, be sure to  get a copy of the new <b>Maine at War Volume 1: Bladensburg to Sharpsburg</b>, available online at <a href="https://www.amazon.com/Maine-War-Bladensburg-Brian-Swartz/dp/098333465X/ref=sr_1_1?keywords=Maine+at+War&amp;qid=1556810959&amp;s=gateway&amp;sr=8-1-spell">Amazon</a> and all major book retailers, including <a href="https://www.booksamillion.com/p/Maine-War/Brian-F-Swartz/9780983334651?id=7568111925423">Books-A-Million</a> and <a href="https://www.barnesandnoble.com/w/maine-at-war-volume-i-brian-f-swartz/1131418446?ean=9780983334651">Barnes &amp; Noble</a>.</p>
<p align="left"><strong>Passing Through the Fire: Joshua Lawrence Chamberlain and the Civil War</strong> (released by Savas Beatie) chronicles the swift transition of Joshua L. Chamberlain from college professor and family man to regimental and brigade commander. <a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/06/Passing-Through-Fire-version-June-2022.jpg"><img class="size-full wp-image-9327 alignright" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/06/Passing-Through-Fire-version-June-2022.jpg" alt="" width="150" height="220" /></a></p>
<p align="left">Drawing on Chamberlain&#8217;s extensive memoirs and writings and multiple period sources, the book follows Chamberlain through the war while examining the determined warrior who let nothing prevent him from helping save the United States.</p>
<p align="left">Order your autographed copy by contacting author Brian Swartz at visionsofmaine@tds.net</p>
<p align="left"><strong>Passing Through the Fire</strong> is also available at savasbeatie.com or Amazon.</p>
<p align="left">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p align="left"><em>Brian Swartz can be reached at visionsofmaine@tds.net. He enjoys hearing from Civil War buffs interested in Maine&#8217;s involvement in the war.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9590" class="share-facebook sd-button share-icon" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9590" class="share-twitter sd-button share-icon" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9590" class="share-google-plus-1 sd-button share-icon" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Granite State Mainers."
               data-url="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2022/09/Rollinsford-monument-vs-1.jpg&description=Granite State Mainers" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
		 alt="Brian Swartz"
		 title="Brian Swartz"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Brian Swartz</h2>
		<p class="author-bio">
			Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://maineatwar.bdnblogs.com/2022/10/19/summer-of-63-rumor-mongers/" rel="prev"><span class="meta-nav">&larr;</span> Summer of ’63 rumor-mongers</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Brian Swartz</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
                             alt="Brian Swartz"
                             title="Brian Swartz"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/BDNBlogs"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for living --><!-- Blogs widget served from memcached --><!-- blogs category: living --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.001084 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/maineatwar', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Maine at War                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/maineatwar" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://maineatwar.bdnblogs.com/2022/10/26/granite-state-mainers/">Granite State Mainers</a>
									</li>
											<li>
					<a href="http://maineatwar.bdnblogs.com/2022/10/19/summer-of-63-rumor-mongers/">Summer of ’63 rumor-mongers</a>
									</li>
											<li>
					<a href="http://maineatwar.bdnblogs.com/2022/10/12/new-book-titled-gettysburg-faces-is-a-compelling-read/">New book titled Gettysburg Faces is a compelling read</a>
									</li>
											<li>
					<a href="http://maineatwar.bdnblogs.com/2022/10/05/new-brunswick-men-bolstered-the-union-ranks-during-the-civil-war/">New Brunswick men bolstered the Union ranks during the Civil War</a>
									</li>
											<li>
					<a href="http://maineatwar.bdnblogs.com/2022/10/03/join-us-this-thursday-as-we-examine-joshua-l-chamberlain-and-his-battlefield-promotion/">Join us this Thursday as we examine Joshua L. Chamberlain and his battlefield promotion</a>
									</li>
					</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
                                <img src="http://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine at War is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/maineatwar.bdnblogs.com\/2022\/10\/26\/granite-state-mainers\/":9590};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2022/10/26/granite-state-mainers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202243'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/maineatwar.bdnblogs.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202243.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'33552089',post:'9590',tz:'-4',srv:'maineatwar.bdnblogs.com'} ]);
	_stq.push([ 'clickTrackerInit', '33552089', '9590' ]);
</script>
</body>
</html>
