<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>History&#8217;s fog obscures Freeport’s Anderson Brewer Jr. | Maine at War</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://maineatwar.bdnblogs.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Brian Swartz","contentPublishedDate":"2020-11-11","contentPublishedTime":"2020-11-11 07:00:45-05:00","lastUpdatedTime":"2020-10-19 17:49:40-05:00","primaryCategory":"the Civil War during its sesquicentennial","allCategories":"the Civil War during its sesquicentennial","visitorIP":"107.178.194.155, 64.252.69.160,10.0.10.114","wordCount":879}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maineatwar.bdnblogs.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Feed" href="https://maineatwar.bdnblogs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; Comments Feed" href="https://maineatwar.bdnblogs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine at War &raquo; History&#8217;s fog obscures Freeport’s Anderson Brewer Jr. Comments Feed" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/maineatwar.bdnblogs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://maineatwar.bdnblogs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://maineatwar.bdnblogs.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://maineatwar.bdnblogs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maineatwar.bdnblogs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://maineatwar.bdnblogs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Antietam burial map, part 3: A Maine name stands out' href='https://maineatwar.bdnblogs.com/2020/11/04/antietam-burial-map-part-2-a-maine-name-stands-out/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" />
<link rel='shortlink' href='https://wp.me/p2gMqJ-23X' />
<link rel="alternate" type="application/json+oembed" href="https://maineatwar.bdnblogs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaineatwar.bdnblogs.com%2F2020%2F11%2F11%2Fhistorys-fog-obscures-freeports-anderson-brewer-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://maineatwar.bdnblogs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaineatwar.bdnblogs.com%2F2020%2F11%2F11%2Fhistorys-fog-obscures-freeports-anderson-brewer-jr%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2gMqJ-23X',
            title: 'History&#8217;s fog obscures Freeport’s Anderson Brewer Jr.',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine at War:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'BDNBlogs'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://maineatwar.bdnblogs.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "historys-fog-obscures-freeports-anderson-brewer-jr";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine at War', 'living', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2014/07/cropped-Smiths-Battery-at-Devils-Den.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="History’s fog obscures Freeportâs Anderson Brewer Jr." />
<meta property="og:url" content="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" />
<meta property="og:description" content="On Veterans Day 2020, let history’s bright sunlight clear away the light fog surrounding a Maine hero buried at Antietam. There stands at Woodlawn Cemetery in Freeport a gray-granite monolith (now …" />
<meta property="article:published_time" content="2020-11-11T12:00:45+00:00" />
<meta property="article:modified_time" content="2020-10-19T21:49:40+00:00" />
<meta property="og:site_name" content="Maine at War" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave-371x450.jpg" />
<meta property="og:image:width" content="371" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="History&#8217;s fog obscures Freeport’s Anderson Brewer Jr." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />
</head>

<body class="post-template-default single single-post postid-7933 single-format-standard single-author sidebar no-avatars">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://maineatwar.bdnblogs.com/" title="Maine at War" rel="home">
					<h1 class="site-title">Maine at War</h1>
                    <h2 class="site-description">Maine and the Civil War</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-9"><a href="https://maineatwar.bdnblogs.com/about/">About the Author</a></li>
<li class="page_item page-item-11"><a href="https://maineatwar.bdnblogs.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="https://maineatwar.bdnblogs.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-7933" class="post-7933 post type-post status-publish format-standard hentry category-sesquicentennial tag-20th-maine-infantry tag-anderson-brewer-jr tag-antietam-national-cemetery tag-tom-desjardin">
	<header class="entry-header">
		
            <h1 class="entry-title">History&#8217;s fog obscures Freeport’s Anderson Brewer Jr.</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" title="Permalink to History&#8217;s fog obscures Freeport’s Anderson Brewer Jr." rel="bookmark"><time class="entry-date" datetime="2020-11-11T07:00:45+00:00">November 11, 2020</time></a></span><span class="categories-links"><a href="https://maineatwar.bdnblogs.com/category/sesquicentennial/" rel="category tag">the Civil War during its sesquicentennial</a></span><span class="tags-links"><a href="https://maineatwar.bdnblogs.com/tag/20th-maine-infantry/" rel="tag">20th Maine Infantry</a>, <a href="https://maineatwar.bdnblogs.com/tag/anderson-brewer-jr/" rel="tag">Anderson Brewer Jr.</a>, <a href="https://maineatwar.bdnblogs.com/tag/antietam-national-cemetery/" rel="tag">Antietam National Cemetery</a>, <a href="https://maineatwar.bdnblogs.com/tag/tom-desjardin/" rel="tag">Tom Desjardin</a></span>					    <div class="author-byline">
			By <a href="https://maineatwar.bdnblogs.com/author/visionsofmaine/" title="Posts by Brian Swartz" rel="author">Brian Swartz</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="History&#8217;s fog obscures Freeport’s Anderson Brewer Jr.."
               data-url="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument.jpg&description=History&#8217;s fog obscures Freeport’s Anderson Brewer Jr." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p class="western" align="left"><span style="font-size: large"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">On Veterans Day 2020, let history’s bright sunlight clear away the light fog surrounding </span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">a</span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US"> Maine </span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">hero</span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US"> buried at Antietam. </span></span></span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">There stands at Woodlawn Cemetery in Freeport a gray-granite monolith (now tilted a few degrees off perpendicular) dedicated on one side to “Anderson Brewer Jr.,” a private in Co. K, 20th Maine Infantry Regiment, “Died At Antietam, Maryland” on October 28, 1862. </span></span><span style="font-family: Times New Roman, serif"><span style="font-size: large">He was 32 years old.</span></span></p>
<div id="attachment_7938" style="width: 397px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument.jpg"><img class="size-large wp-image-7938" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument-387x600.jpg" alt="" width="387" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument-387x600.jpg 387w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument-290x450.jpg 290w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument-768x1192.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument.jpg 1200w" sizes="(max-width: 387px) 100vw, 387px" /></a><p class="wp-caption-text">Engraved on the Brewer family monument at Woodlawn Cemetery in Freeport is the name of Anderson Brewer Jr., a 20th Maine soldier who died at Antietam, Maryland in late October 1862. (Courtesy Steve Garrett)</p></div>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">There stands at Antietam National Cemetery a white Union veteran’s marker for Anderson Brewer Jr, from “ME.” Its white hue slightly discolored by the green mildew plaguing most such stones shaded by the cemetery’s large trees, the stone is number “3148.”</span></span></p>
<p class="western" align="left"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span style="font-size: large"><span lang="en-US">B</span></span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span style="font-size: large"><span lang="en-US">rewer’s not the only 20th Maine lad buried at Antietam, but an Internet source disputes his fate. The fog obfuscating Brewer can be found at <a href="https://www.findagrave.com/memorial/40024816/anderson-brewer">https://www.findagrave.com/memorial/40024816/anderson-brewer</a>, where a poster wrote on June 20, 2014 that Brewer was “wounded at Antietam Sept 17, 1862” and “died of his wounds on the battlefield.”</span></span></span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">Find-A-Grave works fine for its intended purpose, learning where a particular person’s buried, but as for historical accuracy, it’s not always a reliable source. Double-check the dates, parents, siblings, etc. found at this website.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">Unfortunately, this particular “mortal wound” fog has surrounded Brewer for almost 6½ years, and what goes on the Internet stays on the Internet. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">But historical sunlight burns through Brewer’s fog — and the fog thinning started within months of this hero’s death. Tom Desjardin, the 20th Maine’s modern historian, informed Maine at War that Brewer “died of &#8220;Dysentery Ac[ute]’” on October 28, 1862 “in the regimental hospital at Antietam Ford.”</span></span></p>
<div id="attachment_7939" style="width: 381px" class="wp-caption alignright"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave.jpg"><img class="size-medium wp-image-7939" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave-371x450.jpg" alt="" width="371" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave-371x450.jpg 371w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave-768x932.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave-495x600.jpg 495w, https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Antietam-grave.jpg 1200w" sizes="(max-width: 371px) 100vw, 371px" /></a><p class="wp-caption-text">A white headstone typical to Union soldiers marks the actual grave of Pvt. Anderson Brewer Jr. at Antietam National Cemetery in Maryland. He died of dysentery at the 20th Maine Infantry&#8217;s hospital on October 28, 1862. (Brian F. Swartz Photo)</p></div>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">The 20th Maine’s pages in the <i>Maine Volumes 1861-1865</i> briefly describes the regiment’s involvement at Antietam: “Wednesday, Sept. 17th supported a battery during the battle of Antietam. Saturday, Sept 20th was in the fight of Shepherdstown Ford and lost three men wounded.</span></span></p>
<p class="western" align="left">“<span style="font-family: Times New Roman, serif"><span style="font-size: large">During the month of October the regt. did picket duty near Antietam Creek. On the 30th broke camp and marched to Harpers Ferry.”</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">No casualties were cited for September 17. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">Then there’s the Soldier’s File for Brewer, kept at the Maine State Archives. A 5-10½ brickmaker, he had blue eyes, dark hair, and a light complexion. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">And he “Died of Measles” an Antietam Ford, Maryland on October 20, 1862. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">So we encounter more Brewer-related fog. Did he die on October 20 or 28? Did he die of dysentery or measles?</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">You can see how errors slip into history.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">The soldiers closest to Brewer, including his company commander, knew how he died. A measles diagnosis would have likely required a 20th Maine quarantine, and no historical source mentions such an event occurring at Antietam Ford.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">So we turn next to a rare book. After the Antietam National Cemetery opened on September 17, 1867, its board of trustees published a detailed book about the cemetery’s history and the official dedication ceremony. Among the trustees was James G. Blaine from Maine. </span></span></p>
<p class="western" align="left"><span style="font-size: large"><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">Published in Baltimore in 1869 by printer J.W. Woods, the book ha</span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">d</span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US"> a lengthy title: </span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US"><i>History of Antietam National Cemetery, including a descriptive list of all the loyal soldiers buried therein; together with the ceremonies and address on the occasion of the dedication of the grounds, September 17th, 1867</i></span></span></span><span style="color: #000000"><span style="font-family: Times New Roman, serif"><span lang="en-US">.</span></span></span></span></p>
<p class="western" align="left"><span style="color: #000000"> <span style="font-size: large"><span style="font-family: Times New Roman, serif"><span lang="en-US">The book lists every soldier buried in the cemetery, grouped by state. The Maine section starts at page 69 and runs to page 73. The names run alphabetically, and eight are identified as “Unknown.—Maine”.</span></span></span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">Not all the Mainers died at Antietam, but those who did are described as “removed from Antietam battle-field.” Cited on Brewer’s solitary line of type, this phrase suggests that Anderson was buried in a battlefield grave.</span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">He probably was, in the sense that the War Department applied the term “battle-field” to the greater Antietam/Sharpsburg area, including Antietam Ford. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">However, the book identifies October 28, 1862 as the day that Anderson Brewer Jr. died. Thus his soldier’s file is factually incorrect. </span></span></p>
<p class="western" align="left"><span style="font-family: Times New Roman, serif"><span style="font-size: large">Back in Freeport, his survivors put his name on the family monument in Woodlawn Cemetery. He is not there, for Anderson Brewer Jr. lies forever among the Maine heroes buried at Antietam. </span></span></p>
<p class="western" align="left"><strong><span style="font-family: Times New Roman, serif"><span style="font-size: large">Sources: Steve Garrett, Joshua L. Chamberlain Civil War Round Table, Brunswick, Maine; <i>History of Antietam National Cemetery</i>, Baltimore, Maryland, 1869, pp. 69-73; Anderson Brewer Jr. Soldier’s File, Maine State Archives; Twentieth Regiment Infantry, <i>Maine Vols. 1861-1865</i>, Miscellaneous Returns, 1862, pp. 5321-5323, MSA</span></span></strong></p>
<hr />
<p align="left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2019/05/Maine-at-War-front-cover-us-in-blog-posts-2.jpg"><img class="size-full wp-image-6178 alignright" src="https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2019/05/Maine-at-War-front-cover-us-in-blog-posts-2.jpg" alt="" width="150" height="192" /></a>If you enjoy reading the adventures of Mainers caught up in the Civil War, be sure to like Maine at War on <a href="https://www.facebook.com/maineatwar/">Facebook</a> and get a copy of the new <b>Maine at War Volume 1: Bladensburg to Sharpsburg</b>, available online at <a href="https://www.amazon.com/Maine-War-Bladensburg-Brian-Swartz/dp/098333465X/ref=sr_1_1?keywords=Maine+at+War&amp;qid=1556810959&amp;s=gateway&amp;sr=8-1-spell">Amazon</a> and all major book retailers, including <a href="https://www.booksamillion.com/p/Maine-War/Brian-F-Swartz/9780983334651?id=7568111925423">Books-A-Million</a> and <a href="https://www.barnesandnoble.com/w/maine-at-war-volume-i-brian-f-swartz/1131418446?ean=9780983334651">Barnes &amp; Noble</a>. &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p align="left"><em>Brian Swartz can be reached at visionsofmaine@tds.net. He enjoys hearing from Civil War buffs interested in Maine&#8217;s involvement in the war.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7933" class="share-facebook sd-button share-icon" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7933" class="share-twitter sd-button share-icon" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7933" class="share-google-plus-1 sd-button share-icon" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="History&#8217;s fog obscures Freeport’s Anderson Brewer Jr.."
               data-url="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/81/files/2020/11/Anderson-Brewer-Freeport-monument.jpg&description=History&#8217;s fog obscures Freeport’s Anderson Brewer Jr." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
		 alt="Brian Swartz"
		 title="Brian Swartz"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Brian Swartz</h2>
		<p class="author-bio">
			Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://maineatwar.bdnblogs.com/2020/11/04/antietam-burial-map-part-2-a-maine-name-stands-out/" rel="prev"><span class="meta-nav">&larr;</span> Antietam burial map, part 3: A Maine name stands out</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Brian Swartz</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/bb270248f7a64bec47dc374f4d5877d8?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F81%2Ffiles%2F2012%2F03%2FSwartzBc.jpg"
                             alt="Brian Swartz"
                             title="Brian Swartz"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Welcome to "Maine at War," the blog about the roles played by  Maine and her sons and daughters in the Civil War. I am a Civil War buff and a newspaper editor recently retired from the Bangor Daily News.
Maine sent hero upon hero — soldiers, nurses, sailors, chaplains, physicians — south to preserve their country in the 1860s. “Maine at War” introduces these heroes and heroines, who, for the most part, upheld the state's honor during that terrible conflict. We tour the battlefields where they fought, and we learn about the Civil War by focusing on Maine’s involvement with it.
Be prepared: As I discover to this very day, the facts taught in American classrooms don’t always jibe with Civil War reality.
I can be reached at visionsofmaine@tds.net.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/BDNBlogs"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+at+War&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for living --><!-- Blogs widget served from by_category --><!-- blogs category: living --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.009603 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/maineatwar', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Maine at War                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/maineatwar" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://maineatwar.bdnblogs.com/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/">History&#8217;s fog obscures Freeport’s Anderson Brewer Jr.</a>
									</li>
											<li>
					<a href="https://maineatwar.bdnblogs.com/2020/11/04/antietam-burial-map-part-2-a-maine-name-stands-out/">Antietam burial map, part 3: A Maine name stands out</a>
									</li>
											<li>
					<a href="https://maineatwar.bdnblogs.com/2020/10/28/antietam-burial-map-part-2/">Antietam burial map, part 2: Do we still walk on the dead?</a>
									</li>
											<li>
					<a href="https://maineatwar.bdnblogs.com/2020/10/21/7857/">Antietam burial map, part 1: Its discovery stuns historians and researchers</a>
									</li>
											<li>
					<a href="https://maineatwar.bdnblogs.com/2020/10/14/the-7th-maine-lads-faced-a-hillside-alive-with-16000-confederates/">The 7th Maine lads faced a hillside alive with 16,000 Confederates</a>
									</li>
					</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+at+War&utm_medium=footer">
                                <img src="https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine at War is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/maineatwar.bdnblogs.com\/2020\/11\/11\/historys-fog-obscures-freeports-anderson-brewer-jr\/":7933};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/11/11/historys-fog-obscures-freeports-anderson-brewer-jr/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202046'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/maineatwar.bdnblogs.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maineatwar.bdnblogs.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'33552089',post:'7933',tz:'-5',srv:'maineatwar.bdnblogs.com'} ]);
	_stq.push([ 'clickTrackerInit', '33552089', '7933' ]);
</script>
</body>
</html>
